Start a new topic

Headless Browser Support & Session Support only in Advanced Package?

Hello and greetings,


I have come across somewhat contradicting information on your website regarding headless browser support & session support: 

image

Here it says both sessions and headless browsers are supported in every plan (starter, basic, advanced,...)


However in your documentation I have come across the following acrtilces which state that we need the advanced package.

https://docs.zyte.com/smart-proxy-manager/sessions.html

image

And also here: https://support.zyte.com/support/solutions/articles/22000234854-how-to-use-zyte-smart-proxy-manager-with-headless-browsers

image


So the question I pose is: Do I need to buy an advanced plan in order to be able to scrape with a headless browser (playwright/puppeteer) and use Sessions?


Thank you for your time and kind regards,


- Johannes

Login to post a comment