Learn all about the latest trends and best practices in data extraction - Join us at Extract SummitGet tickets
Start a new topic

Error: net::ERR_INVALID_ARGUMENT at https://httpbin.org/headers

I am integrating Zype to Nodejs.

I followed this example: https://support.zyte.com/support/solutions/articles/22000220800-using-crawlera-with-puppeteer


But keeps getting this error: Error: net::ERR_INVALID_ARGUMENT at https://httpbin.org/headers


Any solutions please? 


Thank you.


3 people have this question
1 Comment

Also have this error 

Login to post a comment