Start a new topic

Forever loading when I try to deploy from my Github account


I was trying to deploy my code from Github account. After I authorized the scrapinghub app, it stuck at the deploy screen and keep loading.

I then checked the browser console and it displayed the error message as shown in the attachment screenshot.

What action can I do to fix this problem?



Could you try connecting your github account to the project again? Make sure that Scrapinghub is listed in the Authorized Apps.

Thanks for the response. I tried to reconnect Github many times but it just showed the same result.

So we are going to ignore this problem and try to use other approach to complete our task.

I'm having the same problem. I checked on my gitHub page, and confirmed that ScrapingHub is listed as authorized (see screenshot).  2nd screenshot shows screen I'm stuck at.


(Forgot to mention: I did try the whole process several times, it keeps asking me to connect/authorize again and then keeps hanging there)

Same problem here, running forever.

Login to post a comment